Microsoft Windows 7
 

OT iconcine sparite

Sinuhe 2 Gen 2017 15:48
Sì, sono OT, lo so, ma confido nella infusione di bontà dovuta al clima
festivo.... :-)

Non è che qualcuno ricorda (a me capita in XP) qual'era la DLL che occorreva
riregistrare quando sparivano le immaginette iconcine dentro la scheda
Account nel pannello di controllo? Adesso ho tre quadratini con la croce
rossa dentro.
L'unico forum in cui è citata la soluzione (lo si capisce dalla descrizione
nel risultato di Google), in rete è ancora indicizzato ma è inaccessibile, e
il disco delle mie note è morto tempo fa...
SB 2 Gen 2017 17:07
Il giorno Mon, 2 Jan 2017 15:48:00 +0100, "Sinuhe" <sinuhe@egypt.pir> ha
scritto:

>Sì, sono OT, lo so, ma confido nella infusione di bontà dovuta al clima
>festivo.... :-)
>
>Non è che qualcuno ricorda (a me capita in XP) qual'era la DLL che occorreva
>riregistrare quando sparivano le immaginette iconcine dentro la scheda
>Account nel pannello di controllo? Adesso ho tre quadratini con la croce
>rossa dentro.
>L'unico forum in cui è citata la soluzione (lo si capisce dalla descrizione
>nel risultato di Google), in rete è ancora indicizzato ma è inaccessibile, e
>il disco delle mie note è morto tempo fa...

Ho questi due files

%SystemRoot%\system32\MORICONS.DLL

%SystemRoot%\system32\SHELL32.dll

--
ciao
Stefano
SB 2 Gen 2017 17:13
Il giorno Mon, 02 Jan 2017 17:07:17 +0100, SB <stNOOObenevSPAM ******* it> ha
scritto:

>Il giorno Mon, 2 Jan 2017 15:48:00 +0100, "Sinuhe" <sinuhe@egypt.pir> ha
>scritto:
>
>>Sì, sono OT, lo so, ma confido nella infusione di bontà dovuta al clima
>>festivo.... :-)
>>
>>Non è che qualcuno ricorda (a me capita in XP) qual'era la DLL che occorreva
>>riregistrare quando sparivano le immaginette iconcine dentro la scheda
>>Account nel pannello di controllo? Adesso ho tre quadratini con la croce
>>rossa dentro.
>>L'unico forum in cui è citata la soluzione (lo si capisce dalla descrizione
>>nel risultato di Google), in rete è ancora indicizzato ma è inaccessibile, e

>>il disco delle mie note è morto tempo fa...
>
>Ho questi due files
>
> %SystemRoot%\system32\MORICONS.DLL
>
>%SystemRoot%\system32\SHELL32.dll

Però probabilmente provengono da sistemi operativi + vecchi, moricons forse
addirittura da W98.


--
ciao
Stefano
Paperino 2 Gen 2017 17:39
"Sinuhe" <sinuhe@egypt.pir> ha scritto:
> Sì, sono OT, lo so, ma confido nella infusione di bontà dovuta al clima
> festivo.... :-)
>
> Non è che qualcuno ricorda (a me capita in XP) qual'era la DLL che occorreva
> riregistrare quando sparivano le immaginette iconcine dentro la scheda
> Account nel pannello di controllo? Adesso ho tre quadratini con la croce
> rossa dentro.
> L'unico forum in cui è citata la soluzione (lo si capisce dalla descrizione
> nel risultato di Google), in rete è ancora indicizzato ma è inaccessibile, e

> il disco delle mie note è morto tempo fa...

Non so se parliamo della stessa cosa, ma prova a cancellare
il ******* iconcache.db del tuo utente (cerca con Everything).
il ******* viene ricreato automaticamente, alla peggio non funziona.

P.S.: manda il link che non riesci a recuperare...

Bye, G.
Sinuhe 2 Gen 2017 18:09
"SB" <stNOOObenevSPAM ******* it> ha scritto nel messaggio
news:guuk6ct1b016di62981ubg8hj670h1idqr@4ax.com...
> Il giorno Mon, 02 Jan 2017 17:07:17 +0100, SB <stNOOObenevSPAM ******* it> ha
> scritto:
>
>>Il giorno Mon, 2 Jan 2017 15:48:00 +0100, "Sinuhe" <sinuhe@egypt.pir> ha
>>scritto:
>>
>>>Sì, sono OT, lo so, ma confido nella infusione di bontà dovuta al clima
>>>festivo.... :-)
>>>
>>>Non è che qualcuno ricorda (a me capita in XP) qual'era la DLL che
>>>occorreva
>>>riregistrare quando sparivano le immaginette iconcine dentro la scheda
>>>Account nel pannello di controllo? Adesso ho tre quadratini con la croce
>>>rossa dentro.
>>>L'unico forum in cui è citata la soluzione (lo si capisce dalla
>>>descrizione
>>>nel risultato di Google), in rete è ancora indicizzato ma è
>>>inaccessibile, e
>>>il disco delle mie note è morto tempo fa...
>>
>>Ho questi due files
>>
>> %SystemRoot%\system32\MORICONS.DLL
>>
>>%SystemRoot%\system32\SHELL32.dll
>
> Però probabilmente provengono da sistemi operativi + vecchi, moricons
> forse
> addirittura da W98.
>

shell32.dll e Moricon.dll ce li ho anch'io in system32, quindi devono stare
lì... Ho aperto shell32 e le immagini che non si vedono nella scheda Account
sono presenti... Comunque funziona tutto ugualmente, è solo un problema
"estetico" (spero).
Sinuhe 2 Gen 2017 18:28
"Paperino" <non_te@lo.dico.invalid> ha scritto nel messaggio
news:o4dvj0$m71$1@dont-email.me...
> "Sinuhe" <sinuhe@egypt.pir> ha scritto:
>> Sì, sono OT, lo so, ma confido nella infusione di bontà dovuta al clima
>> festivo.... :-)
>>
>> Non è che qualcuno ricorda (a me capita in XP) qual'era la DLL che
>> occorreva
>> riregistrare quando sparivano le immaginette iconcine dentro la scheda
>> Account nel pannello di controllo? Adesso ho tre quadratini con la croce
>> rossa dentro.
>> L'unico forum in cui è citata la soluzione (lo si capisce dalla
>> descrizione
>> nel risultato di Google), in rete è ancora indicizzato ma è
>> inaccessibile, e
>> il disco delle mie note è morto tempo fa...
>
> Non so se parliamo della stessa cosa, ma prova a cancellare
> il ******* iconcache.db del tuo utente (cerca con Everything).
> il ******* viene ricreato automaticamente, alla peggio non funziona.
>
> P.S.: manda il link che non riesci a recuperare...
>

Fatto. Ha ricostruito un ******* da 8 mega anzichè da 7 come era prima, ma
l'unica differenza è che ha riportato in vita l'icona di messenger nella
tray (già opportunamente ri-stroncata).
Adesso non ritrovo il link intero, non lo avevo salvato perchè non
funzionava, ma il sito è questo:
www.xpheads.com
che continua a non funzionare...
Paperino 3 Gen 2017 01:31
"Sinuhe" ha scritto:
> "Paperino" ha scritto nel messaggio:
>> "Sinuhe" ha scritto:
>>> Sì, sono OT, lo so, ma confido nella infusione di bontà dovuta al clima
>>> festivo.... :-)
>>>
>>> Non è che qualcuno ricorda (a me capita in XP) qual'era la DLL che
>>> occorreva
>>> riregistrare quando sparivano le immaginette iconcine dentro la scheda
>>> Account nel pannello di controllo? Adesso ho tre quadratini con la croce
>>> rossa dentro.
>>> L'unico forum in cui è citata la soluzione (lo si capisce dalla
>>> descrizione
>>> nel risultato di Google), in rete è ancora indicizzato ma è
>>> inaccessibile, e
>>> il disco delle mie note è morto tempo fa...
>>
>> Non so se parliamo della stessa cosa, ma prova a cancellare
>> il ******* iconcache.db del tuo utente (cerca con Everything).
>> il ******* viene ricreato automaticamente, alla peggio non funziona.
>>
>> P.S.: manda il link che non riesci a recuperare...
>>
>
> Fatto. Ha ricostruito un ******* da 8 mega anzichè da 7 come era prima, ma
> l'unica differenza è che ha riportato in vita l'icona di messenger nella
> tray (già opportunamente ri-stroncata).
> Adesso non ritrovo il link intero, non lo avevo salvato perchè non
> funzionava, ma il sito è questo:
> www.xpheads.com
> che continua a non funzionare...

Qui c'è:
http://web.archive.org/web/*/http://www.xpheads.com
ma senza il link completo ci fai poco.

Ma si può sapere qual è la ricerca che avevi fatto?

Non arrivo a capire il problema effettivo, e cercare
a caso porta poco lontano.

******
Un'altra possibilità: se hai fatto la ricerca con Google, e il
sito non è raggiungibile, molte volte Big G ti propone di
accedere alla versione memorizzata della pagina.
Vedi se c'è una freccettina blu a fianco al risultato, nel
caso clicca su "versione cache della pagina" o qualcosa del genere.

Bye, G.
Sinuhe 6 Gen 2017 02:45
"Paperino" <non_te@lo.dico.invalid> ha scritto nel messaggio
news:o4er81$t4j$1@dont-email.me...
> "Sinuhe" ha scritto:
>> "Paperino" ha scritto nel messaggio:
>>> "Sinuhe" ha scritto:
>>>> Sì, sono OT, lo so, ma confido nella infusione di bontà dovuta al clima
>>>> festivo.... :-)
>>>>
>>>> Non è che qualcuno ricorda (a me capita in XP) qual'era la DLL che
>>>> occorreva
>>>> riregistrare quando sparivano le immaginette iconcine dentro la scheda
>>>> Account nel pannello di controllo? Adesso ho tre quadratini con la
>>>> croce
>>>> rossa dentro.

Non ricordavo bene, ma erano trascorsi diversi anni... non era una dll, ma
un ******* reg.
Siccome non mi piace lasciare le cose a metà, ho rivoltato il web,
spulciando in NG archiviati (anche grazie al link di Paperino che mi ha
"svegliato" facendomi ricordare che nel web "nulla si crea e nulla si
distrugge, ma tutto si archivia" (licenza poetica, chiedo scusa a Lavoisier)
tra i Forum abbandonati, ho ritrovato la soluzione...

Un ******* .reg e il problema è risolto:
-----------------
Windows Registry Editor Version 5.00

;Fixes the "Red X" mark in User accounts applet
;More details at: http://windowsxp.mvps.org/redxaccounts.htm

[HKEY_CLASSES_ROOT\.ico]
@="icofile"
"PerceivedType"="image"
"Content Type"="image/x-icon"

[HKEY_CLASSES_ROOT\.ico\PersistentHandler]
@="{098f2470-bae0-11cd-b579-08002b30bfeb}"

[HKEY_CLASSES_ROOT\icofile]
@="Icon"
"ImageOptionFlags"=dword:00000000

[HKEY_CLASSES_ROOT\icofile\DefaultIcon]
@="%1"
------------------

e vissero tutti felici e contenti. Grazie comunque per i tentativi di aiuto.

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Microsoft Windows 7 | Tutti i gruppi | it.comp.os.win.windows7 | Notizie e discussioni windows7 | Windows7 Mobile | Servizio di consultazione news.